MCP API ReferenceWELL-KNOWNWELL-KNOWNRFC 8615 / 8414 / 9728 discovery documents. GETPublic JWKS for verifying MCP OAuth JWTs (RFC 7517).GETMCP OAuth authorization-server metadata (RFC 8414).GETMCP OAuth protected-resource metadata (RFC 9728).